Не могу подключиться VAG-Com к машине.
  1. #1
    Lupo
    Регистрация
    26.05.2006
    Адрес
    Россия, Ростов-на-Дону
    Возраст
    40
    Сообщений
    174
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию Не могу подключиться VAG-Com к машине.

    Прошу прощения за ОФФ. Прошелся поиском, но не помогло. Нужна Ваша помощь.
    Бук Acer TravelMate 663LMi, Порт RS232 (PCMCI). Адаптер Com.
    WAG-Com-Rus 311.2-N
    Порт работает нормально настроен на Com 1, скорость 9600, Бит данных -8, Четность - нет, стоповые биты - 1, управление потоком - нет.
    Адаптер - переключатели находятся в положении разбем 9 штырьков, 5в.
    Если смотреть на адаптер, то горит один (правый) светодиод. горит зеленым. В момент теста, ситуация с светодиодами не меняется.
    WAG-Com-пишет, что порт - Ок, адаптер не найден.
    Зажигание в момент теста естественно включено.

    Подскажите, что я делаю не так?
    Может в ФАКе есть статья, а я слепой?

  2. #2
    Lupo
    Регистрация
    05.04.2007
    Адрес
    Россия, Москва, САО
    Возраст
    35
    Сообщений
    248
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    VAG-com
    Адаптер живой?

  3. #3
    Lupo
    Регистрация
    26.05.2006
    Адрес
    Россия, Ростов-на-Дону
    Возраст
    40
    Сообщений
    174
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    CartuningДа, я через него работал. Правда было это год назад. А как можно проверить?

    Уточню по сигналам. K-Line - красный; U K-Line - зеленый светодиоды горят.

  4. #4
    Знатный Перец Клуба VW Passat B5! Аватар для oleg-kv
    Регистрация
    06.10.2004
    Адрес
    Россия, Санкт-Петербург
    Возраст
    50
    Сообщений
    5,994
    Спасибо +
    Получено: 14
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Опричник
    А питание (+12В) в разъеме есть?
    Chevrolet Cruze 1.8MT(2014)+Nissan X-Trail 2.0D MT (2012)+Yeti 1.6 MT(2015)
    Были: Lancer X 2.0MT 2007 (8 лет), Passat B5 Variant 1.9TDI AHU (10 лет), ВАЗ2115 (4 года), Ford Sierra (3 года)

  5. #5
    Всем Перцам - Перец Клуба! Аватар для Mex@n!K
    Регистрация
    18.11.2005
    Адрес
    Съебёж, Эта Страна
    Возраст
    32
    Сообщений
    9,313
    Спасибо +
    Получено: 10
    Отправлено: 8

    0 Вы не можете благодарить!

    По умолчанию

    Com 1, скорость 9600, Бит данных -8, Четность - нет, стоповые биты - 1, управление потоком - нет.
    Поставь на всякий случай 115200, управление потоком - аппаратное.
    Адаптер - переключатели находятся в положении разбем 9 штырьков, 5в.
    Надо 12.
    04/AWT/GFY

  6. #6
    Lupo
    Регистрация
    26.05.2006
    Адрес
    Россия, Ростов-на-Дону
    Возраст
    40
    Сообщений
    174
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Mex@n!K
    Если ставлю питание 12в, то U K-Line гаснет.

    oleg-kv А где именно? На каких контактах должно быть 12в?

  7. #7
    Всем Перцам - Перец Клуба! Аватар для Чубук
    Регистрация
    21.07.2005
    Адрес
    ну, положим, из России...
    Возраст
    59
    Сообщений
    27,330
    Спасибо +
    Получено: 4,659
    Отправлено: 2,260

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от Mex@n!K
    Надо 12.
    Думаю этого буде достаточно.
    VW Passat B5 1.8 Turbo, 20V, AEB, LB7Z, 1998 г.
    Одна голова - хорошо, а... без нее смешнее!

  8. #8
    Lupo
    Регистрация
    26.05.2006
    Адрес
    Россия, Ростов-на-Дону
    Возраст
    40
    Сообщений
    174
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Все, что выше сказано перепробовал. Не получается.
    Могу фотку адаптера выложить. Может так легче будет продиогностировать неисправность?

    Лежит такая цацка дома, а воспользоваться не получается

    А может такое быть из-за ПО?

    Добавлено спустя 2 часа 16 минут:

    Мужики, а можно сам адаптер проверить?

  9. #9
    Lupo
    Регистрация
    26.05.2006
    Адрес
    Россия, Ростов-на-Дону
    Возраст
    40
    Сообщений
    174
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию


  10. #10
    Golf
    Регистрация
    01.10.2006
    Адрес
    Россия, Дедовск м.о.
    Возраст
    52
    Сообщений
    860
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Опричник
    У меня пишет так :


    СОМ порт: ОК
    Адапртер:0- Обнаружен, Готов

  11. #11
    Lupo
    Регистрация
    26.05.2006
    Адрес
    Россия, Ростов-на-Дону
    Возраст
    40
    Сообщений
    174
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Как стоят переключатели на адптере?

  12. #12
    Знатный Перец Клуба VW Passat B5!
    Регистрация
    01.02.2006
    Адрес
    Великий Новгород
    Возраст
    55
    Сообщений
    7,973
    Записей в дневнике
    3
    Спасибо +
    Получено: 793
    Отправлено: 838

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от Опричник
    Если ставлю питание 12в, то U K-Line гаснет.
    Что-то не так
    На моем при переключении на 5 В подтяжки линии светодиод горит зеленым и адаптер не определяется, при 12 В - светодиод красный, работет нормально. Следовательно, предполагаю, что-то у тебя внутри адаптера оборвалось или глючит переключатель.
    [pic]1901[/pic]
    APT, 1,8 универсал

  13. #13
    Lupo
    Регистрация
    26.05.2006
    Адрес
    Россия, Ростов-на-Дону
    Возраст
    40
    Сообщений
    174
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    pavel1Спасиб за фотку. завтра попробую, еще раз. Я совсем не так переключатели ставил.

  14. #14
    Lupo
    Регистрация
    26.05.2006
    Адрес
    Россия, Ростов-на-Дону
    Возраст
    40
    Сообщений
    174
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Попробовал еще раз.
    Оба переключателя в нижнем положении. 12В Светодиод U K-Line горит красным и K-Line горит красным.
    При тесте из программы пишет: COM порт - ОК Адаптер - 5 модем!

    вот строка 5 модем что значит?

    Далее идешь в тест - кидает ошибку 5. нет соединения, нет адаптера ...

  15. #15
    Всем Перцам - Перец Клуба! Аватар для Mex@n!K
    Регистрация
    18.11.2005
    Адрес
    Съебёж, Эта Страна
    Возраст
    32
    Сообщений
    9,313
    Спасибо +
    Получено: 10
    Отправлено: 8

    0 Вы не можете благодарить!

    По умолчанию

    Опричник
    Косяки в схеме IMHO...
    04/AWT/GFY


Похожие темы

  1. Не могу установить Vag com
    от Sizzlean в разделе VW Passat B5/В5+
    Ответов: 36
    Последнее сообщение: 21.02.2014, 02:10
  2. Не могу зарегистрировать Vag Com
    от IvIaCTeP в разделе Всё о КПК, ноутбуках и мобильных устройствах
    Ответов: 3
    Последнее сообщение: 22.02.2011, 20:40
  3. Не могу войти ч/з VAG-COM в контроллер "климы"
    от sledge-hammer в разделе Архив 2010г.
    Ответов: 25
    Последнее сообщение: 05.05.2010, 14:18
  4. Ответов: 36
    Последнее сообщение: 26.11.2007, 15:29
  5. Ответов: 21
    Последнее сообщение: 20.09.2006, 18:00

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •