Орел, будь человеком... ... или сага о K-L адаптаре - Страница 53
  1. #1041
    Lupo
    Регистрация
    03.02.2008
    Адрес
    Россия, Воронеж
    Возраст
    60
    Сообщений
    179
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Могу ли я сделать диагностику двигателя ADR, 1996 модельного года с системой управления Motronic
    Hinweise ,с помощю адаптера K_L и BAGCOM311,если нет ,то как?
    В поиске инфы не нашел.Сын приобрел А4,хочется оказать ему помощь.Благодарю кто откликнется.

  2. #1042
    Знатный Перец Клуба VW Passat B5! Аватар для oleg-kv
    Регистрация
    06.10.2004
    Адрес
    Россия, Санкт-Петербург
    Возраст
    50
    Сообщений
    5,994
    Спасибо +
    Получено: 14
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от wol
    Могу ли я сделать диагностику двигателя ADR, 1996 модельного года с системой управления Motronic
    Hinweise ,с помощю адаптера K_L и BAGCOM311
    Да
    Chevrolet Cruze 1.8MT(2014)+Nissan X-Trail 2.0D MT (2012)+Yeti 1.6 MT(2015)
    Были: Lancer X 2.0MT 2007 (8 лет), Passat B5 Variant 1.9TDI AHU (10 лет), ВАЗ2115 (4 года), Ford Sierra (3 года)

  3. #1043
    Lupo
    Регистрация
    03.02.2008
    Адрес
    Россия, Воронеж
    Возраст
    60
    Сообщений
    179
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    oleg-kv
    Да
    В А4 распайка разъема другая ...думаю определить питание и К линию и перепаять вилку шнура от пассата.

  4. #1044
    Знатный Перец Клуба VW Passat B5! Аватар для oleg-kv
    Регистрация
    06.10.2004
    Адрес
    Россия, Санкт-Петербург
    Возраст
    50
    Сообщений
    5,994
    Спасибо +
    Получено: 14
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от wol
    В А4 распайка разъема другая ...думаю определить питание и К линию и перепаять вилку шнура от пассата.
    Все одинаково
    Chevrolet Cruze 1.8MT(2014)+Nissan X-Trail 2.0D MT (2012)+Yeti 1.6 MT(2015)
    Были: Lancer X 2.0MT 2007 (8 лет), Passat B5 Variant 1.9TDI AHU (10 лет), ВАЗ2115 (4 года), Ford Sierra (3 года)

  5. #1045
    Passat Аватар для GERCULES913
    Регистрация
    28.01.2008
    Адрес
    Россия, Москва, ЮАО
    Сообщений
    1,287
    Спасибо +
    Получено: 11
    Отправлено: 2

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от oleg-kv
    Все одинаково
    +1
    быстрее всего К-линия на другом контакте (секретка)
    Passat B5. седан 1.8т AEB МКПП климат 99.

  6. #1046
    Lupo
    Регистрация
    03.02.2008
    Адрес
    Россия, Воронеж
    Возраст
    60
    Сообщений
    179
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    GERCULES913
    быстрее всего К-линия на другом контакте (секретка)


    Может быть...бегло смотрел...всего три контакта и только один совпадает...все таки А4 95 года.

  7. #1047
    Passat Аватар для GERCULES913
    Регистрация
    28.01.2008
    Адрес
    Россия, Москва, ЮАО
    Сообщений
    1,287
    Спасибо +
    Получено: 11
    Отправлено: 2

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от wol
    все таки А4 95 года.
    без разницы
    Passat B5. седан 1.8т AEB МКПП климат 99.

  8. #1048
    Pointer
    Регистрация
    18.09.2009
    Адрес
    Россия, Егорьевск М.О.
    Возраст
    40
    Сообщений
    65
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Господа, помогите пожалуйста!!! всю тему облазил и не только, уже неделю бъюсь. Купил USB адаптер ВМ9213, скачал ваг ком 311.2 рус, зарегистрировал его, подключаю по схеме и, дальше пошел косяк. При определении совместимости ОВД 2 пишет: Тест выполнен, машина не совместима с ISO/OBD 2, если это фольц, шкода и ..., выбирите- индивидуальный контролер., далее захожу в опции и делаю тест, пишет, что сом порт ОК, адаптер: 0 обнаружен, готов, Fast-Synch совместим: нет рис. 2, делаю ЛЕД тест пишет сом порт ОК тест завершен. Однако при попытке что либо сделать или проверить появляется сообщение: нет ответа от контроллера, рис 1710. Выбирал из списка Фольц В5 и стартовал, пытается найти адреса по списку и протестировать, но у него не получается, рис 1709. Думал может не правильно подключил, вытаскиваю провода из разъема, сразу пишет: Состояние - 3, адаптер не готов, рис 1712. Возможные причины! и т.д. ВАГ Тоол вообще молчит, пишет нет ответа. Фото сообщений выложил. Господа умоляю помогите кто чем может, а то получается деньги на ветер.

    Добавлено спустя 2 минуты 54 секунды:

    продолжение фоток.

  9. #1049
    Touareg
    Регистрация
    09.12.2008
    Адрес
    Россия, Калининград
    Возраст
    55
    Сообщений
    2,753
    Спасибо +
    Получено: 37
    Отправлено: 14

    0 Вы не можете благодарить!

    По умолчанию

    bashnyk3
    (бурча под нос)... картинки лучше не мобильником снимать с экрана, а на кнопку ноута принтскрин давить, а потом вставлять в Паинте, или Ворде, или еще чем...

    Однако вернемся к шнурку. Драйвер к нему был? ставил? КОМ порта в менеджере устройств и в ВАГ-КОМе совпадают? (судя из описания совпадают, но все-таки) Больше в окне опций никакие галки не снимал, не ставил?

    Попробуй сделать такой опыт. Вместо ВАГ_КОМа, запусти штатную виндовую программу "Гипертерминал". При подключенном шнурке должно идти эхо. Идет?

    На вскидку, я бы решил, что не установлены драйвера шнурочные...
    Сергей на сером B5+, AVF, 2004г, 6 МКПП.

  10. #1050
    Polo
    Регистрация
    11.05.2006
    Адрес
    Россия, Нижний Новгород
    Возраст
    42
    Сообщений
    424
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от wol
    oleg-kv
    Да
    В А4 распайка разъема другая ...думаю определить питание и К линию и перепаять вилку шнура от пассата.
    это кто сказал?

  11. #1051
    Pointer
    Регистрация
    18.09.2009
    Адрес
    Россия, Егорьевск М.О.
    Возраст
    40
    Сообщений
    65
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от Slog
    bashnyk3
    (бурча под нос)... картинки лучше не мобильником снимать с экрана, а на кнопку ноута принтскрин давить, а потом вставлять в Паинте, или Ворде, или еще чем...

    Однако вернемся к шнурку. Драйвер к нему был? ставил? КОМ порта в менеджере устройств и в ВАГ-КОМе совпадают? (судя из описания совпадают, но все-таки) Больше в окне опций никакие галки не снимал, не ставил?

    Попробуй сделать такой опыт. Вместо ВАГ_КОМа, запусти штатную виндовую программу "Гипертерминал". При подключенном шнурке должно идти эхо. Идет?

    На вскидку, я бы решил, что не установлены драйвера шнурочные...

    Попробую так показать что есть у меня в компе. Толко у меня не шнурок а просто адаптер. гипер терминал не фонит. Дрова он сам искал и поставил из интернета. В ваг коме где смотреть скорость передачи. Галочки и не трогал и трогал в ваг коме всё едино. Спасибо что откликнулись.

  12. #1052
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    bashnyk3
    Скачай последние драйвера с сайта ftdi
    или попробуй вот эти эти (скорость 10400 добавлена).

    Далее пробуй пограть настройками таймера:


    Машина раньше диагностировалась? Может 7 контакт отключен вообще?

    Добавлено спустя 3 минуты 11 секунд:

    Еще попробуй VagTool вместо VAGCOM'а.

  13. #1053
    Pointer
    Регистрация
    18.09.2009
    Адрес
    Россия, Егорьевск М.О.
    Возраст
    40
    Сообщений
    65
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от lw
    bashnyk3
    Скачай последние драйвера с сайта ftdi
    или попробуй вот эти эти (скорость 10400 добавлена).

    Далее пробуй пограть настройками таймера:


    Машина раньше диагностировалась? Может 7 контакт отключен вообще?

    Добавлено спустя 3 минуты 11 секунд:

    Еще попробуй VagTool вместо VAGCOM'а.
    Вообще ни чего не получается, пробовал менять сом порты все что можно, но либо соединения нет с колодкой либо я дурак, т.к. вообще все отказало, если раньше хоть адаптер обнаруживался то теперь и это пропало.

  14. #1054
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Порт в диспетчере есть? Номер его совпадает с номером порта в вагкоме?

  15. #1055
    Touareg
    Регистрация
    09.12.2008
    Адрес
    Россия, Калининград
    Возраст
    55
    Сообщений
    2,753
    Спасибо +
    Получено: 37
    Отправлено: 14

    0 Вы не можете благодарить!

    По умолчанию

    ...либо нет соединения с колодкой...
    ты в какую дырочку OBD-II разъема провод K-line заталкиваешь? вторая дырка от водителя в ряду, ближнем к окну? или у тебя разъем у ручника? или разъем стоит параллельно ветровому стеклу?
    Сергей на сером B5+, AVF, 2004г, 6 МКПП.

  16. #1056
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от Slog
    ты в какую дырочку OBD-II разъема провод K-line заталкиваешь?
    Вот ему картинка:

    4 CGND Chassis ground
    5 SGND Signal ground
    7 K-LINE (ISO 9141-2 and ISO/DIS 14230-4)
    16 +12v Battery power

  17. #1057
    Touareg
    Регистрация
    09.12.2008
    Адрес
    Россия, Калининград
    Возраст
    55
    Сообщений
    2,753
    Спасибо +
    Получено: 37
    Отправлено: 14

    0 Вы не можете благодарить!

    По умолчанию

    lw
    Ну да... только надо уточнить что это "мама", что установлена в машине, а не папа на шнурке. Или папа, со стороны пайки.
    Кажись, я счас еще больше всех запутаю
    Сергей на сером B5+, AVF, 2004г, 6 МКПП.

  18. #1058
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Slog
    У него вилки нет видимо, а картинка - вид на разъем автомобиля.

  19. #1059
    Pointer
    Регистрация
    18.09.2009
    Адрес
    Россия, Егорьевск М.О.
    Возраст
    40
    Сообщений
    65
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Спасибо господа за ответы. Но ком порты у меня соответствуют. в колодке все делаю так как положено 7 контакт к линия и т.д. когда первый раз подключал писал что адаптер обнаружен но не отвечает ЭБУ. если бы не было К линии он бы писал ошибка 3 адаптер не подключен или нет К линии, что и происходит сейчас

  20. #1060
    Touareg
    Регистрация
    09.12.2008
    Адрес
    Россия, Калининград
    Возраст
    55
    Сообщений
    2,753
    Спасибо +
    Получено: 37
    Отправлено: 14

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от bashnyk3
    Спасибо господа за ответы. Но ком порты у меня соответствуют. в колодке все делаю так как положено 7 контакт к линия и т.д. когда первый раз подключал писал что адаптер обнаружен но не отвечает ЭБУ. если бы не было К линии он бы писал ошибка 3 адаптер не подключен или нет К линии, что и происходит сейчас
    А вот и нет. Чтобы VAG_COM решил, что есть K-line ему достаточно проверить шнурок на эхо. А эхо идет и без подключения к разъему OBD-II
    Если сейчас он пишет про ошибку, то нет эха. А напряжение 10-12 вольт на выходе шнурка K есть? И вообще... откуда ты взял +12? с прикуривателя? они есть? Питание FT232 берется с USB порта. Так что COM в компе при подключении шнурка появляться будет....
    Сергей на сером B5+, AVF, 2004г, 6 МКПП.

Страница 53 из 64 ПерваяПервая ... 343515253545563 ... ПоследняяПоследняя

Похожие темы

  1. баян-не баян или сага о паучке!!!
    от Stanislav37 в разделе VW Passat B5/В5+
    Ответов: 9
    Последнее сообщение: 30.03.2012, 08:57
  2. Ответов: 26
    Последнее сообщение: 16.01.2006, 14:10
  3. машина дергается (продолжение) или сага о проблемах
    от Саня на Пассате 111 в разделе Архив 2005г.
    Ответов: 60
    Последнее сообщение: 20.11.2005, 14:21
  4. ОРЕЛ !!! ВЫХАДЫ! САГА О MOTOROLA MPx220
    от КОМРАД в разделе Всё о КПК, ноутбуках и мобильных устройствах
    Ответов: 12
    Последнее сообщение: 11.11.2005, 17:12
  5. С Москвы на Орел-через Тулу или Калугу?
    от иван в разделе Архив 2005г.
    Ответов: 6
    Последнее сообщение: 06.06.2005, 10:24

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •