Орел, будь человеком... ... или сага о K-L адаптаре - Страница 31
  1. #601
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    witales
    Проверь порт для начала. Воткни в него еще чего-нибудь.

  2. #602
    Lupo
    Регистрация
    03.04.2007
    Адрес
    Россия, Курган
    Возраст
    41
    Сообщений
    225
    Спасибо +
    Получено: 1
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от witales
    Питание беру с прикуривателя, зажигание включаю.
    Вот только что-то перестал уже адаптер находиться, может что перегорело.
    Пойду еще ковыряться...
    Когда ВАГКОМ проверяет проверяет адаптер (тест), сначала проверяется микруха МАХ232, если с ней все в порядке, то проверяется микруха МС33199 - именно от неё ответ и говорит ВАГКОМу, что "адаптер найден". Судя по описанию - где-то неувязочка с проводками/пайкой/питанием вокруг МС33199. ТуТ ищи. Где-то выше по топику говорили на каких ногах какое напряжение должно быть. Ну и удачи!

  3. #603
    Lupo
    Регистрация
    18.12.2006
    Адрес
    Беларусь, Минск
    Возраст
    33
    Сообщений
    164
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Спасибо всем за помощь. Надеюсь добью.

  4. #604
    Lupo
    Регистрация
    16.07.2007
    Адрес
    Россия, Пермь
    Возраст
    43
    Сообщений
    102
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Уважаемые диагносты вопрос не по теме. Я стал счастливым обладателем USB-KKL адаптера. С ВАГКОМом всё работает идеально. У брата ВАЗ 2115. Подскажите пожалуйста с какой прогой такой адаптер реально её протестирует?

  5. #605
    Всем Перцам - Перец Клуба! Аватар для Mex@n!K
    Регистрация
    18.11.2005
    Адрес
    Съебёж, Эта Страна
    Возраст
    32
    Сообщений
    9,313
    Спасибо +
    Получено: 10
    Отправлено: 8

    0 Вы не можете благодарить!

    По умолчанию

    Dima_59
    Двигатель какой? Год? А вообще можно ломаным "Мотор-тестером" попробовать...
    04/AWT/GFY

  6. #606
    Lupo
    Регистрация
    16.07.2007
    Адрес
    Россия, Пермь
    Возраст
    43
    Сообщений
    102
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Mex@n!K
    Движок обычный 1,5. 2004 год. Пробовал MYTESTER, AUTO2, AutoVAZ_new - не помогло.
    Где взять Мотор-тестер? Может есть ссылочка?

  7. #607
    Всем Перцам - Перец Клуба! Аватар для Mex@n!K
    Регистрация
    18.11.2005
    Адрес
    Съебёж, Эта Страна
    Возраст
    32
    Сообщений
    9,313
    Спасибо +
    Получено: 10
    Отправлено: 8

    0 Вы не можете благодарить!

    По умолчанию

    Dima_59
    Там наверное 7.9.7 а это KWP2000...Попробуй это: http://slil.ru/24779306
    Единственное, я боюсь что не заработает под USB-COM
    04/AWT/GFY

  8. #608
    Lupo
    Регистрация
    16.07.2007
    Адрес
    Россия, Пермь
    Возраст
    43
    Сообщений
    102
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Mex@n!K
    Спасибо огромное! Буду пробовать.

  9. #609
    Lupo
    Регистрация
    18.12.2006
    Адрес
    Беларусь, Минск
    Возраст
    33
    Сообщений
    164
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    видно руки кривые... не получилось...
    когда нажимаю "тест" пишет, что адаптер обнаружен и fast-synch no (что-то в этом роде). Может скорость порта высокая?

    видно придется покупать готовый... а думал, что получится...

  10. #610
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    witales
    Цитата Сообщение от witales
    После ковыряний с адаптером комп переста его видеть, в режиме тест загорался только желтый диод, при нажатии led's моргал опять же желтый.
    Подробнее чего ковырял/замыкал, Порт проверил на работоспособность? выдерни нафиг светодиоды - если порт слабый не потянет их...

  11. #611
    Деловая Колбаса Аватар для Luna
    Регистрация
    13.06.2006
    Адрес
    Мск
    Сообщений
    3,805
    Записей в дневнике
    6
    Спасибо +
    Получено: 728
    Отправлено: 278

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от Dima_59
    Движок обычный 1,5. 2004 год. Пробовал MYTESTER, AUTO2, AutoVAZ_new - не помогло.
    Где взять Мотор-тестер? Может есть ссылочка?
    Почитай вот тут http://autobezt.net/forums/index.php?showtopic=236 и тут http://autobezt.net/forums/index.php?showtopic=196

    Сама сейчас работаю над вопросом диагностики ВАЗ 2110 (99г.в.) нашим проводом http://www.autopribor.ru/obor/hex-can/hex-can.htm
    Удалось выяснить, что разъём у ВАЗ другой, это можно решить выводом проводов, также могут быть вопросы по напряжению.
    Кстати, а этот провод работает как простой USB-Kline????

  12. #612
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от witales
    когда нажимаю "тест" пишет, что адаптер обнаружен и fast-synch no (что-то в этом роде). Может скорость порта высокая?
    Попробую вечером поглядеть чего он пшет, ща не помню уже..

  13. #613
    Lupo
    Регистрация
    18.12.2006
    Адрес
    Беларусь, Минск
    Возраст
    33
    Сообщений
    164
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    порт проверил, работает (подключал телефон, загружал картинки).

  14. #614
    Всем Перцам - Перец Клуба! Аватар для Mex@n!K
    Регистрация
    18.11.2005
    Адрес
    Съебёж, Эта Страна
    Возраст
    32
    Сообщений
    9,313
    Спасибо +
    Получено: 10
    Отправлено: 8

    0 Вы не можете благодарить!

    По умолчанию

    Luna
    У тебя HEX-CAN чтоли? Какой версией VagCom пользуешься?

    Добавлено спустя 2 минуты 43 секунды:

    witales
    Индикация верная! Если так
    адаптер обнаружен и fast-synch no
    то адаптер рабочий...
    04/AWT/GFY

  15. #615
    Lupo
    Регистрация
    18.12.2006
    Адрес
    Беларусь, Минск
    Возраст
    33
    Сообщений
    164
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    чего он тогда машинку не видит?
    (включаю зажигания, торкаю проводок в 7 (во вторую дырочку слева сверху), жму "двигатель", бегают сверху циферки, а затем не обнаружен). на адапторе перемычка 12В и RTS (DTR тоже пробовал).
    терпения не хватает и злости

  16. #616
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    witales
    А массу подключил? Питание 12В откуда с машины берешь?

    Цитата Сообщение от witales
    торкаю проводок в 7
    Линия К с адаптера? Не перепутал с Л?

    Что то смущает меня твои
    Цитата Сообщение от witales
    (во вторую дырочку слева сверху)

    Вот тут вверху вторая слева, а у тебя ответная часть - вверху справа второй.

  17. #617
    Деловая Колбаса Аватар для Luna
    Регистрация
    13.06.2006
    Адрес
    Мск
    Сообщений
    3,805
    Записей в дневнике
    6
    Спасибо +
    Получено: 728
    Отправлено: 278

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от Mex@n!K
    Luna
    У тебя HEX-CAN чтоли?
    Пардон наверно всё таки этот http://www.autopribor.ru/obor/kkl-usb/kkl-usb.htm
    Цитата Сообщение от Mex@n!K
    Какой версией VagCom пользуешься?
    Соответственно 3.12рус
    Пошла к тазикам про этот шнурок спрашивать....

  18. #618
    Lupo
    Регистрация
    18.12.2006
    Адрес
    Беларусь, Минск
    Возраст
    33
    Сообщений
    164
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    lw
    плюс и минус от акк.
    выходит, что подключаю туда.
    пробовал и К и L подключать в 7. Результат один.

    Поеду завтра куплю готовый. Достало уже ковырять. Хреновый видно из меня самоделкин.

  19. #619
    Golf
    Регистрация
    06.10.2005
    Адрес
    Беларусь, Минск
    Возраст
    43
    Сообщений
    885
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    witales
    можеш мне позванить (6541138 Олег)поковыряем твой адаптер,может чем помагу
    кстати в этот четверг встреча в минске,можем там поковырять
    http://www.passatworld.ru/phpBB2/viewtopi ... &start=400

  20. #620
    Lupo
    Регистрация
    09.08.2007
    Адрес
    Россия, Киров
    Возраст
    39
    Сообщений
    113
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    а может такое быть из за не крякнутой проги?

Страница 31 из 64 ПерваяПервая ... 21293031323341 ... ПоследняяПоследняя

Похожие темы

  1. баян-не баян или сага о паучке!!!
    от Stanislav37 в разделе VW Passat B5/В5+
    Ответов: 9
    Последнее сообщение: 30.03.2012, 08:57
  2. Ответов: 26
    Последнее сообщение: 16.01.2006, 14:10
  3. машина дергается (продолжение) или сага о проблемах
    от Саня на Пассате 111 в разделе Архив 2005г.
    Ответов: 60
    Последнее сообщение: 20.11.2005, 14:21
  4. ОРЕЛ !!! ВЫХАДЫ! САГА О MOTOROLA MPx220
    от КОМРАД в разделе Всё о КПК, ноутбуках и мобильных устройствах
    Ответов: 12
    Последнее сообщение: 11.11.2005, 17:12
  5. С Москвы на Орел-через Тулу или Калугу?
    от иван в разделе Архив 2005г.
    Ответов: 6
    Последнее сообщение: 06.06.2005, 10:24

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •