OBD 11

Тема: OBD 11

  1. #1
    Pointer
    Регистрация
    24.02.2008
    Адрес
    Украина
    Возраст
    49
    Сообщений
    64
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию OBD 11

    КУПИЛ ШНУР

    КАК НИМ ПОЛЬЗОВАТЬСЯ

    VAG COM ЗАКЧАЛ НЕ ВИДИТ

  2. #2
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    balanchik
    С компом видимо проблемы... "shift" запал.

  3. #3
    Модератор Аватар для terco
    Регистрация
    13.01.2007
    Адрес
    Россия, пока Санкт-Петербург
    Возраст
    51
    Сообщений
    11,796
    Спасибо +
    Получено: 213
    Отправлено: 58

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от lw
    С компом видимо проблемы... "shift" запал

    Цитата Сообщение от balanchik
    VAG COM ЗАКЧАЛ НЕ ВИДИТ
    Не видит что, адаптер, контроллеры?
    наверняка посетит одна мысль...(с) енот
    посетила..., ПОКА на БэСемь+3 пакета+другие мелочи+TTVevo+ACC+Easy Open+Dynaudio+Side assist + Lane Assist, Dynamic Light Assist

  4. #4
    Пушистый Аватар для енот
    Регистрация
    22.12.2006
    Адрес
    Санкт-Петербург
    Возраст
    34
    Сообщений
    23,033
    Спасибо +
    Получено: 2,482
    Отправлено: 1,936

    0 Вы не можете благодарить!

    По умолчанию

    Цитата Сообщение от balanchik
    VAG COM ЗАКЧАЛ НЕ ВИДИТ
    драйвера на шнур закачай, порт настрой...увидит
    3G5/CJS/RRL/LH5X
    отвага и безумие.

  5. #5
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    balanchik
    По порядку давай и подробно, что за шнур... и т.п.

  6. #6
    Pointer
    Регистрация
    24.02.2008
    Адрес
    Украина
    Возраст
    49
    Сообщений
    64
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    шнур купил по е-бай
    Web Address: http://cgi.ebay.co.uk/ws/eBayISAPI.dll? ... 0211358238
    Item number: 160211358238

    с ним пришло 2 диска- 1 драйвер и версия 4
    там небыло юсб
    на другом диске много всякого
    включая 512 юсб версию
    1.все закачал- доходил до опции- проверка порта ок сохранял конфигурацию-на сом 2( поскольку небыло юсб)
    сохранял- но потом когда входил проверять
    выдавало что нету связи
    2. закачал 512 юсб версию (где ком порты появилось Юсб)
    но теперь
    ...версия программы не найдена.
    думал что шнур левый,
    ездил к корешу- у того официально зарегестрированная
    версия роскомовского шнура
    подключал , но выдает тоже
    пробовал все стереть и заново- не получается .

    как теперь быть.

  7. #7
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    balanchik
    В диспетчере устройств как определяется?

    Добавлено спустя 3 минуты 17 секунд:

    Для 512 нужен будет свой адаптер. Отличается от 409 и 311

  8. #8
    Pointer
    Регистрация
    24.02.2008
    Адрес
    Украина
    Возраст
    49
    Сообщений
    64
    Спасибо +
    Получено: 0
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    привет
    к сожалению мой вагком неработает
    купил шнур по ебай
    прислали шнур и диски с программами.
    мои действия:
    1.заинсталировал версию вагком 409.1
    2.подключил шнур (usb)
    3.установил 2 драйвера (для шнура )-как запросил комп.
    для порта и для шнура
    определяется в диспетчере!
    4.включил вагком -сделал тест порта(порт2)
    (выдал порт ок интерфейс ок ),сохранил
    НО когда начал зашел контролер- no response from controller

    когда подключаю шнур к авто-лампочка на шнурке горит(значит есть контакт)
    проверял свой пассатик оригинальным вагкомовским шнуром- все нормально.соединяет,проверяет все контролеры.
    отослал шнур назад продавцу- тот прислал мне другой(?) - но проблемы абсолютно те-же.

    я в отчаянии

  9. #9
    Phaeton
    Регистрация
    01.08.2006
    Адрес
    Россия, Москва, ЗАО
    Возраст
    36
    Сообщений
    4,187
    Спасибо +
    Получено: 3
    Отправлено: 0

    0 Вы не можете благодарить!

    По умолчанию

    balanchik
    Версию 311.2 пробуй...


Похожие темы

  1. OBD II как сделать ? (разъём)
    от ed39 в разделе Архив 2008г.
    Ответов: 2
    Последнее сообщение: 31.01.2008, 15:45
  2. Поддерживает ли мой авто протокол OBD-II?
    от Серёга83 в разделе Архив 2007г.
    Ответов: 1
    Последнее сообщение: 21.10.2007, 15:52
  3. Ответов: 9
    Последнее сообщение: 18.08.2005, 09:04
  4. Разъем OBD 2
    от Ромчик в разделе Архив 2005г.
    Ответов: 36
    Последнее сообщение: 17.08.2005, 16:48
  5. Объясните чайнику про адаптеры K? K-L? OBD-2
    от Дюха в разделе Архив 2005г.
    Ответов: 21
    Последнее сообщение: 12.08.2005, 16:48

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •